E3648A LABVIEW DRIVER

admin

You are not the first person to forget the front panel setting for external control source! You used the word “connected”, but did not say if you where sending and receiving messages. Message 16 of I fear this might not be fast enough for my system. GPIB interface is selected when the power supply is shipped from the factory. Agilent Technologies controllers generally use address.

Uploader: Vukazahn
Date Added: 19 March 2008
File Size: 25.16 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 44648
Price: Free* [*Free Regsitration Required]

I am meanwhile able to connect to the device via RS and to control it successfully. After I switched this setting on the device, I was able to set it via RS I did not know that and it helped a lot! I did not know this was not accepted e364a did not plan on playing someone off against someone else.

Why is my E3648A power supply not getting detected ?

If it is working and you take the computer end of your cable and transfer it labvies RS end of your USB comport, change the com port ref and it fail to send and receive the same commands, Then the USB to RS are not compatible with your EA. Message 13 of Spoiler Highlight to read You are not the first person to forget the front panel setting for external control source!

  MOTHERBOARD XCEL DRIVER

In my test at first I had problems with the cabling.

Message 11 of As soon as the problem is solved I will post the solution everywhere I asked for help. If you are actually sending and receiving commands then you have the correct cabling and no need to change things. Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. USB to RS converters are not all created equal.

Message 20 of Agilent Technologies controllers generally use address “21”. LabVIEW could read back some number of bytes but still throw a timeout error. I guess the 8-ball is working fine today.

Why is my EA power supply not getting detec | Keysight Community

I somehow think it would be a bad idea to just disable all the stuffs and hope fopr the best I fear this might not be fast enough for my system. Just as a sanity check.

Only one interface can be enabled at a time. Setting the ID Query?

Message 16 of Thanks and sorry again. To be sure I had things working correctly, I first connected the power supply to an “on board” comport and used Tera Term to verify I had the correct cable, baud rate and such.

E3648A 100W Dual Output Power Supply Two 8V, 5A or 20V, 2.5A

I am a bit embarassed again. However I found out that I am obviously able to make a connecttion even if I just plug in the converter not linked to the device, so JUST the converter Also connecting to a comport only means you are able to get as far as the com port itself. Is it normal that remote control is that much slower than manual control? labvieww

  DELL POWEREDGE T100 VIDEO DRIVER DOWNLOAD

Message 18 of Try another USB to Serial. That made the initialize sub VI run.

Solved: Agilent EA – Page 2 – Discussion Forums – National Instruments

What kind of USB – serial device are you using? I am also quite sure that I chose the right COM Port, as I always just plug it in and choose the one which labgiew appeared in the list. Actually I have to admit that I am just using a gender changer. Do you have the correct combination of NULL modem, gender changer and cable?

I did not know this was not accepted and did not plan on playing someone off against someone else, As soon as the problem is solved I will lahview the solution everywhere I asked for help.